0 COMENTARIOS

MacBook AirTests

  • Tweet

 


Apple ha anunciado la incompatibilidad de sus nuevos MacBook Air 2011 con Snow Leopard y ciertas versiones de Mac OS X Lion.

Apple ha puesto al día su catálogo Apple Store, con su nuevo Mac OS X Lion, pero también con el nuevo Mac Mini y los nuevos MacBook Air. Con relación a estos últimos, Apple ha publicado una nota técnica confirmando que no era posible instalar la versión anterior a Lion, Snow Leopard. Apple indica además que es necesario utilizar la versión proporcionada con el MacBook Air, y iphone26 MacBook AirTestsque no se puede instalar la versión disponible en Mac AppStore.

En su nota técnica, Apple detalla los síntomas susceptibles de afectar al nuevo MacBook Air en caso de instalar el Snow Leopard. De esta forma, el ordenador arranca normalmente durante unos segundos, antes de colgarse con un fondo de pantalla negro. Igualmente, si el usuario instala una versión de Lion, diferente de la que proporciona el MacBook Air, una señal de “prohibido el paso” sale en la pantalla y el ordenador se apaga automáticamente al cabo de un minuto. Según Apple, esto afecta a los MacBook Air 11″, pero también a los modelos 13″

 

Tags: , , , , ,

Comentario:

Agrega un comentario:

Dinos que te ha parecido el contenido de esta nota.